Audio Edit for audi...
 
Notifications
Clear all

Audio Edit for audio track longer than slides

6 Posts
5 Users
2 Reactions
2,242 Views
Duane Calvin
(@duane-calvin)
Member
Joined: 4 years ago
Posts: 88
Topic starter  

I struggled with a problem earlier today and could not find help for it.  Problem was caused by adding a sound clip longer than the slideshow (it was the 2nd clip, actually, but that doesn't matter).  The problem is that the Timeline does not show anything past the last slide.  So, attempting to cut or trim by grabbing the end of clip line and dragging it back is impossible because it cannot be viewed.  My work-around was to keep adding blank slides until the end of the clip could be seen.  Then I could drag it back to where it needed to be and then go back and delete the added blank slides.  Timeline should be long enough to show whatever has been moved into the show, whether it is slides or audio clips - that will make editing a lot more visual (and easier.) 

Photopia is looking good - keep up the great work!

     Duane


   
Quote
Dean Athans
(@deanathans)
Member
Joined: 5 years ago
Posts: 268
 

Similarly, I've added a few blank slides of LONG duration. Or, even a long-duration slide followed by a short-duration one in order to give more detailed visibility of the actual end of the soundtrack.

     - Dean A.

 


   
ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 5 years ago
Posts: 1196
 

@duane-calvin

There should be a small portion of the audio waveform displayed after the last slide, although we've seen some cases where that waveform is artificially truncated at the end of the final slide in the show.  This is a display issue and it's on the list to be resolved.  In many cases, a small adjustment to the duration of that final slide can cause the missing waveform to be displayed.

Photopia is not currently designed to show the entire waveform for audio that extends past the end of the show.  That's something we can look into but for now the best way to get those audio tracks truncated is to use the "Trim" option from the "Soundtrack" tab.  Get the final audio track trimmed down to a duration where the end is visibly accessible from the Timeline interface, from which you can then make those finer adjustments.

There is also an option under the "Audio Settings" tab that allows the show soundtrack to be faded out at the end of the show, regardless of how far that final track extends.  Look for the "Fade Soundtrack at End of Show" option, which includes options for setting that fade out to the duration of the last transition, last slide, or a custom value.


   
Duane Calvin reacted
ReplyQuote
Duane Calvin
(@duane-calvin)
Member
Joined: 4 years ago
Posts: 88
Topic starter  

@joshua

Thanks, Joshua - I will check it out.  I appreciate your help.


   
Joshua reacted
ReplyQuote
Bruce Ross
(@bruce-ross)
Member
Joined: 1 year ago
Posts: 1
 

The problem I have is that the audio starts to LOOP to the beginning of the audio.  I've tried EVERYTHING, including other programs, but I can't get rid of it.  Is there a way to tell it NOT to LOOP?  I am new to Photopia because I have used Photodex ProShow for years and years.  So far, sorry to say, not impressed.


   
ReplyQuote
Robert McMurray
(@robert-mcmurray)
Member
Joined: 5 years ago
Posts: 321
 

@bruce-ross

Make sure you only have one occurrence of the track listed in the SHOW/Soundtrack tab. Easy way to see is to check upper right corner to the right of Publish and see how many tracks and duration. 

Bob


   
ReplyQuote
Share: