Publishing to Youtu...
 

Publishing to Youtube or Vimeo  

  RSS

Terri Krisavage
(@terri-krisavage)
New Member Customer
Joined: 4 weeks ago
Posts: 2
12/03/2020 11:34 am  

Photopia Creator is not allowing me to publish to either Youtube or Vimeo (I have accounts on both). I am using Chrome as my browser. Any help is appreciated. 

<a href=" removed link "> removed link

<a href=" removed link "> removed link

This topic was modified 3 weeks ago by Terri Krisavage

Quote
Debora Wells-McManus
(@debora-wells-mcmanus)
New Member Customer
Joined: 3 weeks ago
Posts: 1
17/03/2020 5:21 am  

I am also having trouble with this, I have tried google and IE.


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 815
17/03/2020 6:28 am  

We're aware of a problem that is preventing direct uploads to Vimeo.  As I understand that particular issue, it has to do with something on their end, so we don't have direct control over when this problem will be resolved.

YouTube uploads are a different story.  This seems to be working on our end.  When you get a chance, please reach out through our Contact Us form so that we can work with you to figure out what might be going on.

In the meantime, you should be able to go through "Publish" > "Video File" > "MPEG-4" to get a video saved to your hard drive that will work for both YouTube and Vimeo uploads (through your browser).  I recommend using the 1080p (Full HD) preset, with the default values.


ReplyQuote
Share:
Close Menu
×
×

Cart

Please Login or Register