Free trial for Crea...
 

Free trial for Creator will not load properly  

  RSS

David Ray
(@drayvr)
Member
Joined: 10 months ago
Posts: 5
07/12/2019 10:47 pm  

I have downloaded the 21 day trial for Creator and it appears that everything has downloaded properly. I answered the prompts and it finished the installation. When I click the icon on my desktop to load the program it does not load. I have uninstalled the program and retried this several times with no success. Also when I go into ADD and Uninstall Programs, the download has no file size. This should be a simple task but unfortunately not this time. I was looking forward to using the program this weekend. Customer Service # gives me a voicemail as not open. Any suggestions??

 


Quote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 11 months ago
Posts: 238
07/12/2019 10:57 pm  

@drayvr

Not sure what your problem is, make sure the download file "setupCreator" is 6525kb. I have run the setup 3 times without incident. You can try to contact support by using the Support/Contact Us at the top of this page.

Bob

Bob McMurray
Jersey Shore


ReplyQuote
Douglas
(@douglas)
Trusted Member Customer
Joined: 11 months ago
Posts: 83
07/12/2019 11:04 pm  

Hello David,

Just like Robert, I had no problems installing the trial version of Creator, a few weeks ago.
What I did notice at that time was that when I clicked on the icon at first, there was a very long delay before the programme responded. In fact. I think I was almost ready to give up and try downloading again, when Creator suddenly opened.
I thought it might be because the installation had to gather a lot of information etc. the first time.

Regards

Douglas


ReplyQuote
David Ray
(@drayvr)
Member
Joined: 10 months ago
Posts: 5
07/12/2019 11:17 pm  

@douglas

Thanks for your reply. I waited a long time after clicking the icon and it did not load. In Task Manager, the program is not listed as computing and again when I go into ADD and UNINSTALL programs, Photopia does not have a file size. I even tried downloading the software (after uninstalling) using another browser. I have never had a problem like this before in downloading any software. I am wondering if they are having some type of server problem?


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 11 months ago
Posts: 238
07/12/2019 11:34 pm  

@drayvr

What you are downloading seems to be just a loader, when you run it it will download the program. Depending on your internet speed it may take quite a while to download and install. Good luck. 

Bob

Bob McMurray
Jersey Shore


ReplyQuote
David Ray
(@drayvr)
Member
Joined: 10 months ago
Posts: 5
07/12/2019 11:43 pm  

@robert-mcmurray

It gave me the installation successful message but will still not load. I will call for assistance on Monday. Really was wanting to work with it this weekend. Oh well. 


ReplyQuote
Blinkito
(@blinkito)
Member
Joined: 11 months ago
Posts: 4
08/12/2019 12:00 am  

@drayvr

Try rebooting your PC if you have not already done it. I had a similar issue and the reboot fixed it.


ReplyQuote
David Ray
(@drayvr)
Member
Joined: 10 months ago
Posts: 5
08/12/2019 12:05 am  

@blinkito

Thanks but I have tried that each time to be sure. Problem is baffling.


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 11 months ago
Posts: 238
08/12/2019 12:20 am  

@drayvr

Just for a test, try the Director trial. 

Bob

Bob McMurray
Jersey Shore


ReplyQuote
David Ray
(@drayvr)
Member
Joined: 10 months ago
Posts: 5
08/12/2019 1:32 am  

@robert-mcmurray

I downloaded Director and had the same problem. I have sent them a message and will call Monday. Thanks for your suggestions.


ReplyQuote
jianense
(@jianense)
Member
Joined: 11 months ago
Posts: 2
08/12/2019 12:06 pm  

I am in the same situation since the first version, I have tried both creator and director and different numbers of versions with the same results, when executing the program it runs in the task manager but after 30 seconds it disappears, it closes, but not I have not even opened it, I guess it must be some incompatibility, I use windows 8.1 64 bits.

 

This post was modified 10 months ago by jianense

ReplyQuote
Peter Lang
(@peter-lang)
Member
Joined: 11 months ago
Posts: 106
08/12/2019 1:25 pm  

@jianense

Maybe the problem is with Windows 8.1.

Most people on the forum are in Windows 10.

I propose to ask Photopia whether there are problems with 8.1 and what to do!

sorry for you!

peter


ReplyQuote
jianense
(@jianense)
Member
Joined: 11 months ago
Posts: 2
08/12/2019 3:51 pm  

@peter-lang

Thanks for your comment

Minimum Requirements:

  • Windows Vista, 7, 8, 10 (Windows RT and Windows 10S not supported).
  • 1280 x 768 display.
  • 2GHz+ dual-core processor or better.
  • 4GB system memory.
  • 1 GB hard drive space.
  • Requires an active internet connection.

The problem is that I have been communicating it for almost a month:

https://photopia.nl/community/director-troubleshooting/do-not-start-director-exe/

Without any answer


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 11 months ago
Posts: 238
08/12/2019 4:12 pm  

@jianense

I have found that the forum itself is not the best way to help with an issue. Photopia does not monitor it very well. Your best chance of a reply is to use the Support/Contact Us at the top of the page. When you get a reply/solution from Photopia please let us know here for the next person with the problem.

Bob

Bob McMurray
Jersey Shore


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 956
11/12/2019 4:54 am  

Anyone having an installation problem, or other serious complication(s) with Creator / Director, should get in touch with us directly using our Contact Us page.  Those messages are certainly handled more quickly than forum threads / posts and it's much easier to troubleshoot complex issues through that medium.


ReplyQuote
Share:
Close Menu
×
×

Cart

Please Login or Register