Cannot adjust sound...
 
Notifications
Clear all

Cannot adjust soundtrack to fade volume on video file


cinderellen
(@cinderellen)
Member
Joined: 2 years ago
Posts: 35
Topic starter  

Oh, boy. I am really really trying to stay the course in learning Photopia but I am finding it to be such a challenge. I have tried creating shows many times but due to client deadlines, I bail and go back to Photodex. I am now working on a personal video so have no real deadline - just a lot of frustration in learning this program. I won't go into the long list but will address my current issue. I have an mp4 video file in the show. Since I added the soundtrack, I no longer have the audio from it. I have checked layer settings and explored all four tabs. I am not finding anything for sound. I have looked at audio settings for the soundtrack. I have adjusted Soundtrack During Other Sounds to 25. I still have no audio for the mp4. I must be missing something totally obvious. Please help!! Thanks.


Quote
Kevin Kaul
(@kevin-kaul)
Active Member Customer
Joined: 3 months ago
Posts: 9
 

I’m having a similar problem. If I apply a slide style to the video I lose the audio for the video. If I remove the slide style for the video the video audio returns. Then I have to reset the Soundtrack During Other Slides button. Sorry I don’t have a solution for you. If you file one can you post it? I’m having other issues with my videos in the slideshow. UGGGGG!


ReplyQuote
Terry Fuller
(@terry-fuller)
New Member Customer
Joined: 4 months ago
Posts: 1
 

I am having a similar issue. I have a voice recording and I want background music. I cannot find how to do it. If both are there, the background music is heard, but not the voice. I hear ya. Grrrr. 

 

Does anyone know of a tutorial on this. I was able to do it easily in Producer. 

 

Terry


ReplyQuote
cinderellen
(@cinderellen)
Member
Joined: 2 years ago
Posts: 35
Topic starter  

Hopefully help is on the way. This is a program glitch that is being addressed and should be resolved with the next update that is coming out, according to Joshua. There is a work around but it is more work that I'm willing to put into it when there is a fix that should be coming out with a few weeks. So hang in there! No tutorial needed, just a software fix. 

I don't know if you have multiple shows in your project but I did. That is when my problem occurred.

 


Joshua liked
ReplyQuote
Share:
Close Menu
×
×

Cart