auto volume levelin...
 
Notifications
Clear all

auto volume leveling


Larry Richardson
(@larry-richardson)
New Member Customer
Joined: 2 months ago
Posts: 3
Topic starter  

New user here. Is there a way to have the program level all audio tracks so the volume stays the same? I realize there is a variation within the music audio, but I'm having a problem with one music track being louder than the next. I went into the edit fade and timing and the volume is set to 100% for all tracks. Also, when I select a soundtrack at the bottom of the screen, and it turns blue, how do I get out of it?

This topic was modified 2 weeks ago by Larry Richardson

Quote
Joshua
(@joshua)
Member Admin
Joined: 3 years ago
Posts: 1164
 

There is a "Volume Leveling" option in the "Audio Settings" tab, which is available after selecting an audio track from the show Soundtrack. That can mitigate some volume differences between tracks, particularly with the "Normalize and Compress" setting. However, if some of the audio tracks in the slideshow are notably quiet you may need to increase the "Volume" setting for those tracks manually, from the "Soundtrack" tab.


ReplyQuote
Share:
Close Menu
×
×

Cart