Audio Question for ...
 

Audio Question for Individual Slide  

  RSS

Janet Toth
(@janet-toth)
New Member Customer
Joined: 2 months ago
Posts: 2
27/05/2020 5:01 pm  

I am presently creating a show that is using video clips for individual slides.  Most have no spoken audio, but do have unwanted background noise.  But there is one slide video that I must be able to hear what is being said.  Here is my dilemma... If I mute the slide - all the slides mute.  The only way I have found to hear the sound in the one needed slide is to unmute all slides.  Each individual slide states that there is No slide sound.  I know how to fade the main soundtrack.  I am sure there is a way.  Any help is appreciated and time is of the essence.  Thank you


Quote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 8 months ago
Posts: 217
27/05/2020 10:23 pm  

@janet-toth

Hi Janet, in the layer tab for each slide you can adjust the level of both the video and the soundtrack, see below.

Bob

Bob McMurray
Jersey Shore


ReplyQuote
Janet Toth
(@janet-toth)
New Member Customer
Joined: 2 months ago
Posts: 2
27/05/2020 11:15 pm  

Thank you Bob, But I have done that on each slide - what ever sound is on the video clip is still playing.  If I adjust the volume in the main area it mutes in all slides and I can't use it that way.  On each slide it says that there is no slide sound.  I am clueless.

 

Jan


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 8 months ago
Posts: 217
27/05/2020 11:58 pm  

@janet-toth

Hi Jan, 

Not sure if you have seen any of Jennifer’s tutorials but in the one below she explains audio points. This is near the end of the tutorial. 

https://choiceslides.com/blogs/photopia-tutorials/q-a-audio-tools-in-the-timeline-tab  

Bob

Bob McMurray
Jersey Shore


ReplyQuote
Share:
Close Menu
×
×

Cart

Please Login or Register