Transition issue wi...
 
Notifications
Clear all

Transition issue with Crossfade Grayscale transition

2 Posts
1 Users
0 Reactions
438 Views
Jerry Hatfield
(@jerry)
Member
Joined: 2 years ago
Posts: 36
Topic starter  

Hi all, I would like to find out if any one else is seeing this.

Anytime that I add a ABb, ABh, ABs, or AB+ basic transition the exported file ends up with the exit from the grayscale to color is a hard hit and not a dissolve back into color.

Place a couple of slides on the timeline and  add one of the above listed transitions. Then left click the transition and you will notice 2 tickboxes. If you 

include the background in the transition, it goes from grayscale to color in a cut. If you untick this, it will give a dissolve. This seems counter intuitive to

me. The effect is a color gradient with dissolve, not a cut! You will only see the result after exporting. It doesn't matter what codec is used, it's the same result.

 

I've included a link to Wetransfer.com with a zip file. There are two files

in the zip folder. One video made in Proshow Producer and the other in Photopia Creator.   https://we.tl/t-edjAiRxBlN

The slide show made in Proshow Producer works as it should. The slide show made in Photopia Creator doesn't. I've sent this information to the company

and as of yet not had a reply. I'm finding that the subscription money is collected in a timely manner,  but asking for a response for a reported issue is not.

I'm hoping someone on the forum can confirm what I'm seeing. 


   
Quote
Jerry Hatfield
(@jerry)
Member
Joined: 2 years ago
Posts: 36
Topic starter  

Just too follow up on this report. Joshua has seen the issue and has submitted it to the QA team.


   
ReplyQuote
Share: