Problem with file i...
 
Notifications
Clear all

Problem with file image in some slides

3 Posts
3 Users
0 Reactions
350 Views
Yves Bélanger
(@yves-belanger)
Member
Joined: 1 year ago
Posts: 0
Topic starter  

Hi,

I have a project imported from Proshow Producer with a total duration of 43 minutes and 180 slides. On some slides, not all, the images are not all correct. For example, if a slides has 4 images, one of them will not be the correct. After selecting the right image and saving the project, reopening it, there is still a problem. Is it a link problem? Or others. Thank you for helping me.


   
Quote
Jerry Hatfield
(@jerry)
Member
Joined: 2 years ago
Posts: 36
 

Look in the properties of one of the 4 image slides in both Photopia and Proshow Producer.  Are they exactly the same?

As a deeper test, create a new slide show and attempt to build that 4 image slide. The actual 4 image slide preset may not 

be the same.


   
ReplyQuote
Robert McMurray
(@robert-mcmurray)
Member
Joined: 5 years ago
Posts: 321
 
Posted by: @yves-belanger

Hi,

I have a project imported from Proshow Producer with a total duration of 43 minutes and 180 slides. On some slides, not all, the images are not all correct. For example, if a slides has 4 images, one of them will not be the correct. After selecting the right image and saving the project, reopening it, there is still a problem. Is it a link problem? Or others. Thank you for helping me.

Take a look at Jennifers tutorial on replacing photos, it make shed some light on your issue.

https://choiceslides.com/blogs/productivity/q-a-updating-edited-images  

Bob


   
ReplyQuote
Share: