"Missing File" mess...
 
Notifications
Clear all

"Missing File" message after editing an image.  

  RSS

RonO71
(@rono71)
Member
Joined: 1 year ago
Posts: 4
21/01/2020 8:33 pm  

Using Creator ver. 1.0.364. created a new slide show with two slides. Right clicked on the image in the first slide, the source was my directory with the jpg's. Right clicked on the image again to open it with an external editor(Element 14). changed the image to a black & white image. saved the image to the orginal directory, and over wrote the file. Creator did not update the image within creator (no black and white) image. I saved the project and exited out of Creator. Opened another project and closed it. Opened the orginal "two slide" show, and the message that I got was missing file on the image that I made a change to. The black and white image was in the "data" directory with the same name when using File Explorer, but could not see that image when searching within Creator. 

I Emailed this issue to support, wanted to see if others are having similar issues

RonO


Joshua liked
Quote
Robert McMurray
(@robert-mcmurray)
Reputable Member Customer
Joined: 1 year ago
Posts: 250
22/01/2020 5:42 pm  

Sounds like the same problem or variation of that @andyw is having. 

Bob


ReplyQuote
RonO71
(@rono71)
Member
Joined: 1 year ago
Posts: 4
29/01/2020 12:43 pm  

The latest release Ver.1.0.377 appears to have fixed this problem!   


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 2 years ago
Posts: 997
30/01/2020 2:51 am  

@rono71

We appreciate the feedback on this fix.  If you should run into anything similar going forward, please don't hesitate to reach out to us directly.


ReplyQuote
Charles Harbin
(@charles-harbin)
New Member Customer
Joined: 10 months ago
Posts: 3
03/02/2020 5:59 pm  

@rono71

I'm on 1.0381 and HAVE the problem...grrrr.


ReplyQuote
RonO71
(@rono71)
Member
Joined: 1 year ago
Posts: 4
04/02/2020 12:48 pm  

@charles-harbin

I got the latest software installed, and throught that it was fixed.  Its a very random now, it works one time and the next you my get "file Missing" or the edited version does not show up (evan when the edited file show correctly in the data directory).


ReplyQuote
Kathleen Costello
(@kathleenmcostello1)
Member
Joined: 1 week ago
Posts: 1
17/11/2020 8:29 pm  

inconsistently getting the "missing file" while viewing powerpoint, then go back to re-watch and the photos then magically appear without having made any edits whatsoever.


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Reputable Member Customer
Joined: 1 year ago
Posts: 250
19/11/2020 3:21 pm  

@kathleenmcostello1

This tutorial from Jennifer at Choice Slides may help.

https://choiceslides.com/blogs/photopia-tutorials/q-a-updating-edited-images  

Bob


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 2 years ago
Posts: 997
23/11/2020 6:50 am  

We've had a few reports of this issue and are looking into it further from our end. If the problem is consistently reproducible on your end, and you wouldn't mind going through some troubleshooting with us, please reach out through the Contact Us form on our website.


ReplyQuote
RonO71
(@rono71)
Member
Joined: 1 year ago
Posts: 4
25/11/2020 5:32 pm  

@joshua That issue was reported in April, that is no longer an issue for me.

 

RonO


Joshua liked
ReplyQuote
Share:
Close Menu
×
×

Cart