Latest UPDATE - Cre...
 

Latest UPDATE - Creator not working - hangs up on new project build  

Page 2 / 2
  RSS

MARK TURNER
(@mark-turner-8926)
Active Member Customer
Joined: 1 month ago
Posts: 6
16/06/2020 7:08 pm  

@trudy-tastet

Yes I have done shows with over 500 pics and video.  However not in the updated version that just released.  You need the previous version but I don't how you get it without Photopia help.  I am sure Robert can help.

I am going to follow his advice and find ""PhotopiaUpdater.exe" file.  Click the "Revert" button in the window that pops-up then select the previous public release from the list of available builds (1.0.467).  Click the "Install" button and that should get you back to the prior release.

I found the file in C:\Program Files\Photopia Creator


ReplyQuote
Trudy Tastet
(@trudy-tastet)
New Member Customer
Joined: 3 weeks ago
Posts: 4
16/06/2020 7:13 pm  

Thanks so much! Will try that. Have you also created a DVD using multiple shows? 


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 916
16/06/2020 8:12 pm  

We've released a quick update that should fix at least some of the recently reported stability problems.  If you think that you might have run into any of these issues, which could result in the program hanging during / after playback, please update to the latest build and see if those issues persist.

If you continue to run into any problems, please reach out by eMail or through the Contact Us form on our website.  Thank you.


ReplyQuote
Michele Santos
(@michele-santos)
New Member Customer
Joined: 1 month ago
Posts: 4
17/06/2020 1:02 am  

I updated to the new version 1.0.488 and the glitching is worse. I am going back to my Windows Video Editor! It's going to be boring but life is too short to be in constant reboot.

 


ReplyQuote
Trudy Tastet
(@trudy-tastet)
New Member Customer
Joined: 3 weeks ago
Posts: 4
17/06/2020 1:23 am  

I really like the features on this program, but it simply doesn't run...crashing on save and transition selections.  Maybe more...can't get far enough to know. Just bought version 1 0.485 this morning and it took forever to load. Updated to 1.0.488, still crashing. No older version for me to revert to, as was suggested. Very disappointed and have a 400 slide show imported from Proshow that I don't want to redo. 


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 916
18/06/2020 6:30 am  

@michele-santos
@trudy-tastet

We've reached out through eMail on the issue(s) you're still experiencing.  Please let us know when you get a chance to reply so we can continue troubleshooting. 

Thank you.


ReplyQuote
Page 2 / 2
Share:
Close Menu
×
×

Cart

Please Login or Register