Notifications
Clear all

Disappearing Audio


Jim Martinsen
(@jimmartinsen)
Member
Joined: 1 year ago
Posts: 18
Topic starter  

Yesterday, April 4, I started experiencing audio problems with files loaded into Photopia Creator version 1.0.422. Certain files would play fine when I previewed them but there was no sound when they were added to the show. They showed up in the timeline but they didn't play.

Today I opened a show I had completed last week. I wanted to create a 1080p HD video. The video came out with no sound. I had published a UHD video from this show on April 1, four days ago, and it plays fine. I went back into Photopia Creator, opened the show, and, sure enough, the audio "When the Sun Goes Down" (Instrumental) by Tim Besamusca was not working.

The audio track that wouldn't play after adding it to yesterday's show is: "The Big Day" (Instrumental) by Michael Maina. In this case I replaced the audio with an MP3 file and this track played fine.

Photopia Creator has improved by leaps and bounds since the first of the year, but it appears confusing audio issues continue to plague its users. Am I missing something when it comes to the show's audio track? Does anyone have a suggestion on just how to resolve these issues?


Quote
Jim Martinsen
(@jimmartinsen)
Member
Joined: 1 year ago
Posts: 18
Topic starter  

In addition to the disappearing audio issue I have now discovered Photopia Creator will only allow audio files to be sorted by name. I need them sorted by duration but regardless of how many times I select this option the files remain sorted by name.


ReplyQuote
Marina Phoon
(@marina-phoon)
Active Member Customer
Joined: 1 year ago
Posts: 7
 

I have just subscribe to Photopia and am having issues with it.

I just cannot add the audio file, it won't download it, doesn't provide me with a preview, nothing.

The window that shows the import/outport queue just freezes and I cannot cancel that.

What do I do?


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 2 years ago
Posts: 1072
 

@jimmartinsen

Please reach out through our Contact Us form so that we can look into these issues further.  I'm not seeing either problem (missing audio tracks OR inability to sort by duration) on our end.  We'll need to do a bit of investigating to figure out what might be going on.


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 2 years ago
Posts: 1072
 

@marina-phoon

We would also like to hear from you on that download issue.  There could be file permission issues or a number of other things going on that are easier to troubleshoot by eMail.


ReplyQuote
Marina Phoon
(@marina-phoon)
Active Member Customer
Joined: 1 year ago
Posts: 7
 

@joshua

Thanks Joshua for your reply, but where do I email to?


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 2 years ago
Posts: 1072
 

@marina-phoon

Please use the Contact Us form on our website.


ReplyQuote
Marina Phoon
(@marina-phoon)
Active Member Customer
Joined: 1 year ago
Posts: 7
 

@joshua

Done. Thanks, just would like to find, what's the turn around time for emails?

Its just that I am working on something important, just to need to know if I should move on to a different software or if it's worth waiting.


ReplyQuote
Jim Martinsen
(@jimmartinsen)
Member
Joined: 1 year ago
Posts: 18
Topic starter  

Well, today Photopia released version 1.0.437 of Photopia Creator. The audio that had disappeared in previous slide shows has now returned. There was a mention of audio permissions, maybe that did it, I don't know but I am so glad I can use the audio I want rather than a substituted .mp3 file. Photopia Creator has been plagued with audio problems since its release. Time will only tell if this update has fixed all or most of them. But, as I said in my previous post, "Photopia Creator has improved by leaps and bounds since the first of the year." And, I - for one - don't believe Photopia is going to rest on its laurels.


ReplyQuote
Share:
Close Menu
×
×

Cart