Notifications
Clear all

Copy and Paste


Maggi Derry
(@maggiderry)
Member
Joined: 1 year ago
Posts: 15
Topic starter  

I have a small show of 30 pics that I want to run twice back to back with two different songs. When I select all, copy and paste..the resulting copy and paste is out of order from my original. Not sure the work around on this? Thanks for moderation and help.


Quote
Joshua
(@joshua)
Member Admin
Joined: 3 years ago
Posts: 1164
 

We've taken a quick look at this issue but it doesn't appear to be reproducible on our end. Do yo find that the problem is consistent or intermittent on your end?


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Reputable Member Customer
Joined: 2 years ago
Posts: 276
 
Posted by: @maggiderry

I have a small show of 30 pics that I want to run twice back to back with two different songs. When I select all, copy and paste..the resulting copy and paste is out of order from my original. Not sure the work around on this? Thanks for moderation and help.

Maggi, since Photopia lets you combine shows how about saving current show with a different name and then combine the 2. Change the audio selection for the second one. Hope this helps. 

Bob


ReplyQuote
Maggi Derry
(@maggiderry)
Member
Joined: 1 year ago
Posts: 15
Topic starter  

@robert-mcmurray Thanks so much Bob. I think that will work! Maggi


ReplyQuote
Maggi Derry
(@maggiderry)
Member
Joined: 1 year ago
Posts: 15
Topic starter  

Hi this is still an issue. Has anyone else had this problem? What Bob suggests works, but I would just like the the copy and paste to quickly just duplicate in the correct order. It seems it takes the original order of the pictures in the timeline and puts them in that order instead of after I manipulate the order I want them in. Does this make sense?  For example, I drag 30 pictures into the timeline. I change the order depending on chronology or whatever. Then when I am finished I select all, copy, and go to end of the slideshow and select paste. The next 30 slides are not in the same order I have them in. The title screen maybe in the middle, the last picture maybe #8. Need help fixing this issue instead of using a workaround. Thanks for help. 


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 3 years ago
Posts: 1164
 

@maggiderry

We've got this issue reproduced now. Something about the way it's been described here in your recent post was just what we needed to get it happening on our end. Continue using that workaround for now and we'll see about getting this issue resolved for a future update.


ReplyQuote
Share:
Close Menu
×
×

Cart