Can't see entire Cr...
 
Notifications
Clear all

Can't see entire Creator workspace/window on my screen

11 Posts
6 Users
0 Likes
1,365 Views
Patti Edens
(@patti_edens)
Member
Joined: 3 years ago
Posts: 0
Topic starter  

I cannot see all of the Creator workspace at one time on my 15" MacBook Pro (Big Sur) screen. If I go to full screen, it cuts off the right side. If I exit out of full screen, I can't size the Creator window small enough (horizontally) to see the entire window. I have to drag it back and forth. Any ideas of what I can do? 

Patti


   
Quote
Joshua
(@joshua)
Member Admin
Joined: 5 years ago
Posts: 1195
 

@patti_edens

We're aware of an issue on Mac systems that can cause the Photopia program area to extend past the right-edge of the screen, particularly where Retina screen scaling is used. This issue is currently being addressed for a future update. In the interim, there is a workaround that may effectively alleviate the issue.

Open the "System Preferences" option from the main Apple menu then click the "Display" option. Set the "Scaled" resolution setting to "More Space" then return to Photopia to see if that allows the program area to fit your monitor more accurately. It may also be necessary to open the "Preferences" window in Photopia to reduce the "UI Size" option under the "Appearance" section of that window.

Please reach out through the Contact Us form on our site if you need any further assistance.


   
ReplyQuote
David Goldberg
(@davbar53)
Member
Joined: 4 years ago
Posts: 15
 

@joshua I have the same problem in Director on my Mac. Whenever I click on slide styles, the blue icons under timeline move all the way to the right. The workaround you have suggested to scale to "more space" does not alleviate the problem, and adjusting the UI size is not working for me as well. 


   
ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 5 years ago
Posts: 1195
 

@davbar53

Please reach out through the Contact Us form on our website so we can take a closer look at the issue you're running into.


   
ReplyQuote
David Cardell
(@david-cardell)
Member
Joined: 1 year ago
Posts: 1
 

I have the same problem. But i am using a windows 10 system with a 43 inch monitor. Program runs off bottom of screen so I can not see audio time line. This is if I am in full screen or a window. I can not find a way to adjust it.


   
ReplyQuote
PIO Dania Beach
 PIO
(@kbordy)
Member
Joined: 2 years ago
Posts: 1
 

It's still an issue. Please fix it, it makes it quite difficult to edit projects. Thank you


   
ReplyQuote
Raffaele Comi
(@raffaele-comi)
Member
Joined: 2 years ago
Posts: 4
 
Posted by: @david-cardell

I have the same problem. But i am using a windows 10 system with a 43 inch monitor. Program runs off bottom of screen so I can not see audio time line. This is if I am in full screen or a window. I can not find a way to adjust it.

I have the same problem on WINDOWS 11 system.

 


   
ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 5 years ago
Posts: 1195
 

Please reach out through the Contact Us form on our website for assistance with this issue. In general, this type of issue can be caused by the display resolution, scaling settings, or a number of less common factors. We will need to get some information from the computer where this issue is occurring in order to troubleshoot the situation further.


   
ReplyQuote
Raffaele Comi
(@raffaele-comi)
Member
Joined: 2 years ago
Posts: 4
 

@joshua Hello, I understand your point. My screen has text scaling set to 125%, if I set to 100% even PHOTOPIA Creator works well.

I assume that Ptotopia should be able to adapt to my setting, as all the other installed apps are doing.

Thanks a lot

Raffaele


   
ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 5 years ago
Posts: 1195
 

@raffaele-comi 

Open the "Preferences" window in Photopia, select the "Appearance" option therein, then change the "UI Size" option to "Small" (or "Very Small"). That should resolve this situation. If the issue persists, reach out through the Contact Us form for further troubleshooting.


   
ReplyQuote
Raffaele Comi
(@raffaele-comi)
Member
Joined: 2 years ago
Posts: 4
 

Thanks Joshua for your suggestion. Following your suggestion everthing feet in the screen but the text is nearly unreadable being to small. As i was writing before my screen has text scaling set to 125%, if I set to 100% even PHOTOPIA Creator works well but still characters are to small.
This might be a temporary bypass not the solution. The problem occurs only with the Animations window, while other windows have no problem. Moving fron Adjustments to Animations the Preview window expands and makes the Animations window partially visible.
Thanks for your attention

Raffaele


   
ReplyQuote
Share: