Contact Us doesn't work  

  RSS

Richard Swain
(@richard-swain)
Active Member Customer
Joined: 4 months ago
Posts: 5
10/03/2020 3:40 pm  

When I attempt to submit the "Contact Us" form I get an error:

*** Forbidden. Dangerous network. Please, try again without VPN. ***

I generally use a VPN to help me have safer Internet access.  However even if I turn off my VPN I still get the error.  I have no problems accessing any of my financial or other sensitive websites with my VPN on or off.  What goes here???

I have tried to submit two requests for assistance in the past 4 days.  I finally asked Jennifer Clark to forward my first request to Photopia.  I have yet to hear from them.  My first request was about the missing usage counts on the used images in the browser.  This is my second request:

Applied a slide style to a single image. Style worked fine - smooth motion etc. Added a background image above existing (style provided) background. No motion to new background. Slide style motion now goes about 1/2 the way then makes a small but very noticeable jump then continues. Why adding a no motion, no key frame background would cause a jump. Also, removing the added background doesn't remove the jump. There are no new key frames added to the style (there are only a start and end key frames on all the motion layers.

I know this request for help probably should be elsewhere in this forum, however the lack of ability to contact support is the bigger issue.


Quote
Chris Boyce
(@chris-boyce)
New Member Customer
Joined: 4 weeks ago
Posts: 1
10/03/2020 6:03 pm  

I have also tried to get a response about an issue and still no one has helped me. Very frustrating. Is the Contact Us form the only way to request technical support from Photopia? I was going to subscribe for a year but glad I only committed for a month. I miss Pro Show Gold and Photodex already. It was so easy to use and reliable when I uploaded to Vimeo. I have tried several times to upload to Vimeo with no luck. the Vimeo team responded to my request in 30 minutes to let me know the issue is with Photopia...I hope some will help me sooner than later. 


ReplyQuote
Jan Kromhof
(@jantje)
Member
Joined: 5 months ago
Posts: 1
10/03/2020 7:49 pm  

Here I agree with you.
Already completed various contact forms and answer let alone a solution takes too long. Put my producer back on the computer and it still works perfectly.
Releasing a software program with a number of updates to go, that does not make you happy!
They would have been better off continuing with Photodex and releasing a 64 bit version of them then these problems would not have arisen either.
But well hoping that everything will be solved quickly, because the competitors are not sitting still either.


ReplyQuote
Richard Swain
(@richard-swain)
Active Member Customer
Joined: 4 months ago
Posts: 5
10/03/2020 9:21 pm  

So much for good customer support.  I'm a long time Pro Show user.  I used to be able to call the guys at Pro Show when ever I needed help.  Once or twice I called on Sunday and got my issue resolved.  Great support.  Unfortunately I signed up for a full year, so I'm stuck.  I guess having the Contact web page act as it does cuts down on their workload!


ReplyQuote
Robert McMurray
(@robert-mcmurray)
Estimable Member Customer
Joined: 5 months ago
Posts: 146
10/03/2020 9:43 pm  

I have been waiting for well over a week for a reply from the “Contact” page. No acknowledgement that I even sent in a request. 


ReplyQuote
(@dieter)
Member
Joined: 5 months ago
Posts: 16
11/03/2020 4:18 pm  

Hello,

I also reported several bugs a week ago. To day no answer. Errors that I reported several times in the past have not been eliminated.

I soon don't feel like reporting more errors because there is no response. If they go on like this they are as so like ProShow - sorry Photopia.

If a software comes to the Customers it should fine work. Joshua doesn't answer either. Is he still there??

Best regards     Dieter

 


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 815
12/03/2020 4:44 pm  

@richard-swain

I've taken a look at our ticketing system and don't see any requests from you in the last three months.  That makes sense given the problems you're having with our website, which I don't believe we've seen reported elsewhere.  When you get a chance, please check your anti-virus software to see if that might be what's blocking access.  We don't have anything on our end (that I know of) which would cause this problem.

We did get your request forwarded over from Jennifer and have been looking into the problem reported therein.  I'll try to send you a message through our ticketing system to see if that comes through.  If so, we can work through these issues more conveniently through that platform.  If you don't get that eMail (in your Inbox OR Spam folders) within the next few hours, let us know.


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 815
12/03/2020 5:04 pm  

@chris-boyce

Please check your eMail for that response.  We're currently working with Vimeo on that login / upload issue.  I can't say when the problem will be resolved but we're aware of the issue and have people looking into it.


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 815
12/03/2020 5:24 pm  

@robert-mcmurray

It looks like there may have been some confusion on our end about the status of the issue you sent in.  Please look for our reply by eMail where we can continue this discussion in more detail.


ReplyQuote
Joshua
(@joshua)
Member Admin
Joined: 1 year ago
Posts: 815
12/03/2020 5:49 pm  

@dieter

I'm still here, just got a bit behind after some personal issues but we're back on track now.  Look for our reply by eMail.


ReplyQuote
Share:
Close Menu
×
×

Cart

Please Login or Register